Asterisk 1.4 Support

Installing HAAst, prerequisites, getting HAAst started, and troubleshooting performance and technical issues. As well, upgrades to HAAst and any underlying software.
Post Reply
thiagolopes
Posts: 1
Joined: Thu May 10, 2018 2:25 pm

Asterisk 1.4 Support

Post by thiagolopes » Thu May 10, 2018 2:44 pm

I intend to install Haast on Asterisk 1.4.42 with CentOS 6.8. Is this combination compatible?
User avatar
Telium Support
Posts: 185
Joined: Sun Nov 27, 2016 3:27 pm

Re: Asterisk 1.4 Support

Post by Telium Support » Thu May 10, 2018 3:24 pm

Yes HAAst supports Asterisk as far back as version 1.4 (see knowledgebase article http://telium.ca/?kb10031 )

Due to the age of Asterisk 1.4 (released December 2006) we no longer actively test new HAAst builds against it. However, if you have any compatibility problems our engineering team will test & fix it to guarantee compatibility.
Post Reply