Asterisk 14 compatability

Installing HAAst, prerequisites, getting HAAst started, and troubleshooting performance and technical issues. As well, upgrades to HAAst and any underlying software.
Post Reply
UoA_IT
Posts: 1
Joined: Wed Feb 15, 2017 2:29 am

Asterisk 14 compatability

Post by UoA_IT » Wed Feb 15, 2017 2:32 am

Hi, we've been running HAAst on our campus with approx 4500 phone sets for 2 years. We are planning to upgrade to Asterisk 14 this weekend and wanted to check in with you folks. Is HAAst compatible with Asterisk 14 (does HAAst even care), and is there anything we need to prepare? We are putting in new hardware, new Linux version, new Asterisk.
User avatar
Telium Support
Posts: 185
Joined: Sun Nov 27, 2016 3:27 pm

Re: Asterisk 14 compatability

Post by Telium Support » Wed Feb 15, 2017 7:23 pm

Yes, HAAst was certified Asterisk 14 compatible in November 2016. Not a lot of companies are running Asterisk 14 yet (in production) as of Jan 2017, so you will be on the leading edge. But I assume you need some Asterisk 14 features.

You didn't mention your customer name/number but based on the username (and 4500 phone sets) I think I found you in our CRM system. It looks like your maintenance agreement expired last year so you will need to contact admin@telium.ca to upgrade your license (otherwise upgrading HAAst will cause it to run as the 'free edition').
Post Reply